Информатика, вопрос задал sarsenovaalima3 , 2 года назад

Составить программу. Составить программу. Даны три вещественных числа. Вывести на экран те из них, которые принадлежат интервалу (0,7—5,1). Мой ответ:

Ответы на вопрос

Ответил wank34
1

Ответ:

var

 a, b, c: real;

 

begin

 read(a, b, c);

 if (a > 0.7) and (a < 5.1) then writeln(a);

 if (b > 0.7) and (b < 5.1) then writeln(b);

 if (c > 0.7) and (c < 5.1) then writeln(c);

end.

Объяснение:

Новые вопросы