Информатика, вопрос задал tupkakdubrabbit , 8 лет назад

составить программу ,содержащую ветвления и определяющую ,принадледит ли точка с координатами (X,Y)заштрихованной области

Приложения:

Ответы на вопрос

Ответил Студэнt
0
//PascalABC.Net 3.2
begin
var x:=readreal ('Введите x-координату точки: ');
var y:=readreal ('Введите y-координату точки: ');
if ((x>=-5) and (x<=-2) and (y>=-2) and (y<=5)) or ((x>=-5) and (x<=5) and (y>=-2) and (y<=1)) or ((x>=2) and (x<=5) and (y>=-6) and (y<=1)) then
write ('принадлежит') else write ('не принадлежит');
end.
Новые вопросы