Составить программу сложения, которая находит сумму 10 целых чисел, вводимых с клавиатуры ( Паскаль через массивы пример: for:=1 to 10 do write (a[1], ' ');
Ответы на вопрос
Ответил BobbyFresnel
0
===== PascalABC.NET =====
// Так уже учат в некотрых школах
// Это современный Паскаль.
begin
var a := ReadArrInteger(10);
a.Sum.Println
end.
===== Turbo Pascal =====
// А так еще учат в других школах.
// Таким Паскаль был в 1983 году.
uses Crt;
var
i, s: integer;
a: array[1..10] of integer;
begin
ClrScr;
for i := 1 to 10 do
Read(a[i]);
s := 0;
for i := 1 to 10 do
s := s + a[i];
Writeln(s);
ReadKey
end.
Новые вопросы
Английский язык,
1 год назад
Математика,
1 год назад
Русский язык,
1 год назад
Математика,
1 год назад
Русский язык,
7 лет назад