составить программу с процедурой выводящую на экран 4 горизонтальные линии из символов ''*'':1 линия -7 символов,2 линия-19 символов,3 и 4 линия любое количество символов(<80,количество символов вводить с клавиатуры).Написать в паскале
Ответы на вопрос
Ответил Arkassssha
1
Код программы:
procedure print(a, b:integer);
var i:integer;
begin
for i:=1 to 7 do
write('*');
writeln();
for i:=1 to 19 do
write('*');
writeln();
for i:=1 to a do
write('*');
writeln();
for i:=1 to b do
write('*');
end;
var a,b:integer;
begin
writeln('Введите количество символов на 3 уровне(<80): ');
readln(a);
writeln('Введите количество символов на 4 уровне(<80): ');
readln(b);
if (a < 80) and (b < 80) then
print(a,b)
else
writeln('Ошибка! Количество символов >= 80');
end.
Новые вопросы
Українська мова,
2 года назад
Математика,
2 года назад
Математика,
7 лет назад
Алгебра,
7 лет назад
Математика,
8 лет назад
Литература,
8 лет назад