составить программу с процедурой, которая находит минимальное значение из 3 чисел
Ответы на вопрос
Ответил APALoff
0
Var a,b,c : Integer;
Function Min(aa,bb : Integer) : Integer;
Begin
If aa<bb then Min:=aa else Min:=bb;
end;
Begin
Write('Введите три числа: '); Readln(a,b,c);
Writeln('Минимальное число: ',Min(Min(a,b),c));
end.
Function Min(aa,bb : Integer) : Integer;
Begin
If aa<bb then Min:=aa else Min:=bb;
end;
Begin
Write('Введите три числа: '); Readln(a,b,c);
Writeln('Минимальное число: ',Min(Min(a,b),c));
end.
Ответил oxxi05
0
спасибо!
Новые вопросы
Математика,
2 года назад
Алгебра,
2 года назад
Химия,
9 лет назад
Математика,
9 лет назад
Геометрия,
9 лет назад
Математика,
9 лет назад