Составить программу с постусловием для нахождения произведения чисел от 1 до 15 , имеющий в остатке от деления на 3 число 2.как я поняла,это числа 2,5,8,11 и 14составить программу не могу. Прошу! от этого задания зависит моя четвертная оценка!
Ответы на вопрос
Ответил LichKing132
0
Написал на Паскале
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.
uses crt;
var
i,n:integer;
begin
i:=0;
n:=1;
Repeat
if i mod 3=2 then
begin
n:=n*i;
end;
i:=i+1;
Until i>15;
writeln(n);
end.
Новые вопросы
Литература,
2 года назад
Английский язык,
2 года назад
Математика,
10 лет назад
История,
10 лет назад