Информатика, вопрос задал kristina149 , 10 лет назад

составить программу с помощью которой компьютер запрашивает длину и ширину прямоугольника и вычисляет периметр и площадь и выводит результат на экран

Ответы на вопрос

Ответил alyoncha
0

program pryamoug;
var a,b,s,p:real;
begin
write('введите ширину прямоугольника');
read(a);
write('введите длину прямоугольника');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('s=',s,' ','p=',p);
end.

Новые вопросы