Информатика, вопрос задал Аноним , 2 года назад

составить программу с помощью цикла while, которая возведет числа от 1 до 10 во вторую степень.​

Ответы на вопрос

Ответил restIess
1

//C#

using System;

namespace zn

{

   class Program

   {

       static void Main(string[] args)

       {

           int i = 1;

           while (i <= 10)

           {

               Console.WriteLine(i * i);

               i++;

           }

           Console.ReadKey();

       }

   }

}

Новые вопросы