Составить программу с оператором case , которая определяет день недели(пн(1)...вс(7)), всего дней 366
Ответы на вопрос
Ответил vovapecherscky
0
#include <iostream>
using namespace std;
void findDayOfWeek(int day) {
switch (day) {
case 1:
cout << "Понедельник";
break;
case 2:
cout << "Вторник";
break;
case 3:
cout << "Среда";
break;
case 4:
cout << "Четверг";
break;
case 5:
cout << "Пятница";
break;
case 6:
cout << "Суббота";
break;
case 7:
cout << "Воскресенье";
break;
default:
findDayOfWeek(day - 7);
}
}
int main() {
setlocale(0, "RU");
int day;
cin >> day;
findDayOfWeek(day);
return 0;
}
fejsitfejsitfejsitfe:
Добрый день, помогите пожалуйста с задачей в Python https://znanija.com/task/37951294
Новые вопросы
Українська мова,
2 года назад
Русский язык,
2 года назад
Алгебра,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад