Информатика, вопрос задал noname132435 , 8 лет назад

Составить программу: С клавиатуры вводится три числа. Определите является ли произведение этих чисел числом четным и кратным 4.

Ответы на вопрос

Ответил igor9997799
0
var
  a, b, c: integer;
 begin
  readln(a, b, c);
  if(a * b * c mod 2 = 0) then writeln('Произведение этих чисел является четным числом.')
  else writeln('Произведение этих чисел не является четным числом.');
  if(a * b * c mod 4 = 0) then writeln('Произведение этих чисел кратно 4.') else writeln('Произведение этих чисел не кратно 4.')
end.
Ответил igor9997799
0
var
i: integer;
x, y: real;

begin
x := -3;
y := 0;
for i := 1 to 6 do
begin
y := 3 * power(x, 3-5);
if(y >= 0) and (y <= 3) then writeln('y=', y);
x := x + 1;
end;
end.
Ответил noname132435
0
С клавиатуры вводится трехзначное чило
Ответил noname132435
0
стооойте...простите. сейчас напишу
Ответил noname132435
0
с клавиатуры вводится трехзначное число. Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.
Ответил igor9997799
0
создай вопрос тогда решу.
Новые вопросы