Информатика, вопрос задал oxxi05 , 9 лет назад

составить программу с функцией в паскаль которая находит среднее арифметическое двух чисел

Ответы на вопрос

Ответил APALoff
0
Var a,b : Real;
Function SrAr(aa,bb :Real) : Real;
Begin
  SrAr:=(aa+bb)/2;
end;
Begin
  Readln(a,b);
  Writeln(SrAr(a,b));
end.
Новые вопросы