Информатика, вопрос задал asirlazg98 , 9 лет назад

Составить программу с алгоритмом присваивания переменной y значение наибольшее из трех величин a,b,c

Ответы на вопрос

Ответил vovchik545
0
написать не получится строчки не сохраняются но вот фото
Приложения:
Ответил asirlazg98
0
Спасибо большое , вы меня выручили
Ответил srzontmp
0
y:=max(a,max(b,c));
Ответил vovchik545
0
это наверное зависит от класса
Ответил srzontmp
0
var a,b,c,y: real;  begin  write('задайте a,b,c');  readln(a,b,c);  y:=max(a,max(b,c));  writeln('наибольшее число:  ',y);  end.   Максимум из двух чисел  max(a,b) - стандартная функция, есть в любом трансляторе.
Новые вопросы