Информатика, вопрос задал NostromoBY , 8 лет назад

Составить программу решения задачи:
Найти значение выражения: с=5a-|4a-2b|, где a и b произвольные числа

Ответы на вопрос

Ответил ИнформатикБУ
0
var
   a, b, c: integer;
begin
   readln(a);
   readln(b);
   c := 5*a-abs(4*a-2*b);
   writeln(c);
end.

Или через случайные числа:
var
   a, b, c: integer;
begin
   randomize;
   a := random(50);
   b := random(50);
   c := 5*a-abs(4*a-2*b);
   writeln(c);
end.
Новые вопросы