Составить программу решения линейного уравнения ax + b = 0, где а не равно 0.
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите а и b:');
Writeln('Кoрень уравнения вида ax+b=0 равен ',-b/a)
end.
Пример
Введите а и b: -2.5 6
Кoрень уравнения вида ax+b=0 равен 2.4
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите а и b:');
Writeln('Кoрень уравнения вида ax+b=0 равен ',-b/a)
end.
Пример
Введите а и b: -2.5 6
Кoрень уравнения вида ax+b=0 равен 2.4
Новые вопросы
Математика,
2 года назад
Математика,
8 лет назад