Составить программу, решающую следующую задачу: Дано число а. Не пользуясь никакими другими операциями, кроме умножения, получить:
за 3 операции.
Ответы на вопрос
Ответил Аноним
0
var
x,a,b:longint;
begin
a:=3;
a:=a*a;
a:=a*a;
x:=a*a;
Writeln('3 в степени 8 равно ',x)
end.
Тестовое решение:
3 в степени 8 равно 6561
Новые вопросы