составить программу реализующую диалог
комп: как тебя зовут:?
ученик: Вася
комп: сколько тебе лет?
ученик: 15
комп: Вася, в следующем году тебе будет 16 лет
Ответы на вопрос
Ответил fkhodyakov
0
program z1;
var v:integer;
a:string;
begin
writeln('Как тебя зовут?');
readln(a);
writeln('Сколько тебе лет?');
readln(v);
writeln(a,', в следующем году тебе будет ',v+1,' лет');
readln;
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
7 лет назад
Литература,
7 лет назад
Алгебра,
9 лет назад