Составить программу расчета значения функции
Z = |3 е
х+3 – 2 ln ху| + 1,8х
2 + 1 при любых значениях х и у. Результат вы-
вести в виде: при х= … и у=… z=…
Ответы на вопрос
Ответил fasalv
0
Если
,
то
var x, y, z: real;
begin
read(x, y);
z := abs(3 * exp(x + 3) - 2 * ln (x * y)) + 1.8 * sqr(x) + 1;
writeln('При x = ', x, ', y = ', y, ', z = ', z);
end.
то
var x, y, z: real;
begin
read(x, y);
z := abs(3 * exp(x + 3) - 2 * ln (x * y)) + 1.8 * sqr(x) + 1;
writeln('При x = ', x, ', y = ', y, ', z = ', z);
end.
Новые вопросы