Составить программу расчета внесения известкового удобрения по формуле: Д=100*Н/(100-В)(100-К)П, где Н- полная норма СаСО3, т/га; В-влажность извести,%; К- количество недеятельных частиц,%; П- нейтрализующая способность СаСО3, %; Полная норма СаСО3 изменяется в пределах от 2 до 4 т/га с шагом 0,1т
га
Ответы на вопрос
Ответил archery
0
var
H, B, K, P: real;
begin
readln(H, B, K, P);
writeln('Д = ', 100 * H / ((100 - B) * (100 - K) * P));
end.
H, B, K, P: real;
begin
readln(H, B, K, P);
writeln('Д = ', 100 * H / ((100 - B) * (100 - K) * P));
end.
Новые вопросы
Физкультура и спорт,
2 года назад
Математика,
2 года назад
Физика,
9 лет назад
Биология,
9 лет назад
Математика,
9 лет назад