Информатика, вопрос задал таня177 , 9 лет назад

Составить программу расчёта площади и периметра треугольника
Помогите пожалуйста

Ответы на вопрос

Ответил grishasheldunov
0
Вот на Pascal:

uses graphabc;
var a,b,c:longint;
begin
write('Введите a,b и c треугольника');
readln(a,b,c);
write('Периметр - ',a+b+c);
write('Площадь - ',a*b*c);
write('Code by Grisha Sheldunov');
end.


Ответил grishasheldunov
0
ну предпоследнюю строчку можно убрать конечно...
Новые вопросы