Информатика, вопрос задал KREATOR19 , 10 лет назад

Составить программу проверяющую принадлежность точки с координатами x,y, заштрихованной области на плоскости.

Приложения:

Ответы на вопрос

Ответил StrangeT
0
var
x,y:real;
begin
write('Введите X: ');
readln(x);
write('Введите Y: ');
readln(y);
if (y>0) and (x*x+y*y<=1)
  then writeln('Принадлежит')
  else writeln('Не принадлежит');
end.

Новые вопросы