составить программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введённой строке s.
Ответы на вопрос
Ответил kage1998
0
program gt;
var a:string;
p,i,l:longint;
b:array[1..200]of longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
p:=ord(a[i]);
b[p]:=b[p]+1;
end;
for i:=97 to 122 do
begin
write(b[i],' ');
end;
end.
var a:string;
p,i,l:longint;
b:array[1..200]of longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
p:=ord(a[i]);
b[p]:=b[p]+1;
end;
for i:=97 to 122 do
begin
write(b[i],' ');
end;
end.
Новые вопросы
Русский язык,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
10 лет назад
Геометрия,
10 лет назад
Обществознание,
10 лет назад