составить программу,позволяющую вставить после каждого символа исходной строки пробел и вывести полученную строку на экран
Ответы на вопрос
Ответил kage1998
0
program gt;
var a:string;
l,i:longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
write(a[i],' ');
end;
end.
var a:string;
l,i:longint;
begin
readln(a);
l:=length(a);
for i:=1 to l do
begin
write(a[i],' ');
end;
end.
Ответил SkyBy
0
var s,t: string;
i: integer;
begin
write ('Введите строку: '); read (s);
t:='';
for i:=1 to length(s) do
t:=t+s[i]+' ';
writeln ('Результат: ',t);
end.
i: integer;
begin
write ('Введите строку: '); read (s);
t:='';
for i:=1 to length(s) do
t:=t+s[i]+' ';
writeln ('Результат: ',t);
end.
Новые вопросы
Английский язык,
2 года назад
Алгебра,
2 года назад
Алгебра,
10 лет назад
Алгебра,
10 лет назад
Литература,
10 лет назад