составить программу, позволяющую сформировать массив из десяти слов и вывести на экранах в обратном порядке; вопрос- как на языке Паскаль организовать работу программы-текста
Ответы на вопрос
Ответил vladik1603
2
uses crt;
const n = 10;
var a: array [1..n] of string;
i:integer;
begin
for i:=1 to n do
begin
write('Введите ',i,' слово: ');
readln(a[i]);
end;
for i:=n downto 1 do
writeln('Cлово ',i,': ',a[i]);
end.
const n = 10;
var a: array [1..n] of string;
i:integer;
begin
for i:=1 to n do
begin
write('Введите ',i,' слово: ');
readln(a[i]);
end;
for i:=n downto 1 do
writeln('Cлово ',i,': ',a[i]);
end.
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Математика,
2 года назад
Математика,
2 года назад
Физика,
7 лет назад