Информатика, вопрос задал vdhdhhh , 2 года назад

Составить программу, позволяющую напечатать квадраты натуральных чисел от 1 до n. N – вводится с клавиатуры.

Ответы на вопрос

Ответил restIess
1

N = int(input())

for i in range(1,N+1):

   print(i**2)

Новые вопросы