Составить программу подсчёта в массиве из 10 целых чисел количества отрицательных элементов!
Ответы на вопрос
Ответил jarvisgame
1
const N = 10;
var
a: array[1..N] of integer;
i, neg: byte;
begin
randomize;
neg := 0;
for i:=1 to N do begin
a[i] := random(100) - 50;
write(a[i]:4);
if a[i] < 0 then
neg := neg + 1
end;
writeln;
writeln('Отрицательных: ', neg);
end.
lolkukulka:
напиши полностью программу для паскаль
Новые вопросы
Математика,
1 год назад
Українська мова,
1 год назад
Английский язык,
1 год назад
Қазақ тiлi,
1 год назад
Химия,
7 лет назад