Информатика, вопрос задал maxkondratiev2016 , 7 лет назад

Составить программу подсчета суммы чисел от 1 до n, которые делятся на 3

Ответы на вопрос

Ответил Lerochka202
0

var i,n,s,a: integer;

begin

write('Сколько чисел вы хотите ввести: ');

readln(n);

writeln('Введите числа: ');

for i:= 1 to n do

begin

read(a);

if a mod 3=0 then s:=s+a;

end;

write('Сумма чисел кратных трём: ',s);

end.

Новые вопросы