Составить программу по задаче Запрашивается число, если оно нечетное, то прибавляется 11 и выводится на экран".
Ответы на вопрос
Ответил abaisseabc666
1
Ответ:
С++
#include <iostream>
using namespace std;
int main()
{
setlocale(LC_ALL, "RUS");
int a;
cout << "Введите число: ";
cin >> a;
if (a % 2 == 0)
{
cout << "Число " << a << " чётное"<< endl;
}
else
{
a = a + 11;
cout << "Число " << a << " нечётное" << endl;
}
}
viktordidi:
нужно проще /Паскаль
Новые вопросы
Русский язык,
2 года назад
Оʻzbek tili,
2 года назад
Английский язык,
2 года назад
Алгебра,
8 лет назад
Физика,
8 лет назад