Составить программу по условию.
Вводится натуральное число. Проверить его кратность каждому простому числу первого десятка.
Ответы на вопрос
Ответил AlekstosSim
0
program n1;
var a,b: integer;
begin
write('Введите натуральное число: ');
readln(a);writeln('Число ',a,' - кратно: ');
for b:=1 to 9 do
if a mod b=0 then writeln(' числу ',b);
end.
Новые вопросы