Составить программу по схеме PASCAL ABC.
Очень срочно!!!
Приложения:

Ответы на вопрос
Ответил raf1O5
0
program raf105;
var s,k,a,sr:real;
begin
s:= 0;
k:= 0;
a:= 100;
repeat
s:= s+a/2;
k:= k+1;
a:= a+1;
until a>300;
sr:= s-k;
writeln(sr);
end.
Язык PascalABC
Новые вопросы