составить программу:по номеру месяца вывести на печать количество дней в нем.пж очень надо
Ответы на вопрос
Ответил dfubyf
0
на печать?) я не знаю языка программирования который печатает вывод... короче держи паскаль :
var
begin
readln(n);
if n=1 then begin writeln(31); exit; end;
if n=2 then begin writeln(28); exit; end;
if n=3 then begin writeln(31); exit; end;
if n=4 then begin writeln(30); exit; end;
if n=5 then begin writeln(31); exit; end;
if n=6 then begin writeln(30); exit; end;
if n=7 then begin writeln(31); exit; end;
if n=8 then begin writeln(31); exit; end;
if n=9 then begin writeln(30); exit; end;
if n=10 then begin writeln(31); exit; end;
if n=11 then begin writeln(30); exit; end;
if n=12 then begin writeln(31); exit; end;
end.
var
begin
readln(n);
if n=1 then begin writeln(31); exit; end;
if n=2 then begin writeln(28); exit; end;
if n=3 then begin writeln(31); exit; end;
if n=4 then begin writeln(30); exit; end;
if n=5 then begin writeln(31); exit; end;
if n=6 then begin writeln(30); exit; end;
if n=7 then begin writeln(31); exit; end;
if n=8 then begin writeln(31); exit; end;
if n=9 then begin writeln(30); exit; end;
if n=10 then begin writeln(31); exit; end;
if n=11 then begin writeln(30); exit; end;
if n=12 then begin writeln(31); exit; end;
end.
Ответил dfubyf
0
проверь, я делал по календарю 2014, может где то ошибся в днях, исправишь ;)
Новые вопросы
Қазақ тiлi,
2 года назад
Математика,
2 года назад
Биология,
9 лет назад
Математика,
9 лет назад
Информатика,
10 лет назад
Биология,
10 лет назад