Информатика, вопрос задал wwwtugunovacr , 10 лет назад

Составить программу по нахождению среднего арифметического всех чисел от 10 до 45. в паскале

Ответы на вопрос

Ответил nikolac
0
uses crt;
var i,average,count:integer;
begin
for i:=10 to 45 do
begin
average:=average+i;
inc(count);
end;
writeln(average/count);
end.
Новые вопросы