Составить программу по которой будет найдено значение операции
Приложения:

Ответы на вопрос
Ответил petyaGavrikov
0
Программа, которая вычисляет значение функции:
var x,y:real;
begin
write('x = '); readln(x);
if x<=0 then y:=x*x else y:=1/x;
writeln('y = ',y);
end.
Пример:
x = 5
y = 0.2
var x,y:real;
begin
write('x = '); readln(x);
if x<=0 then y:=x*x else y:=1/x;
writeln('y = ',y);
end.
Пример:
x = 5
y = 0.2
Ответил papanyjove
0
спасибо
Новые вопросы