Информатика, вопрос задал wwwenachey , 1 год назад

Составить программу по циклам пост и предусловие пж​ по типу данной

Приложения:

blabla22: подробней как-нибудь можно?
wwwenachey: Фото добавил)
blabla22: я не очень понимаю, что нужно от программы, цикл для чего?

Ответы на вопрос

Ответил Imilka007
0

Для While уже есть.

Для for:

var i: integer;

begin

for i:=1 to 10 do writeln(i)

end.

Для repeat:

var i: integer;

begin

i:=1;

repeat

writeln(i);

i:=i+1;

until i>10

end.

Новые вопросы