составить программу перевода (в паскале) радианной меры угла в градусы, минуты и секунды.
Ответы на вопрос
Ответил Аноним
0
program convert;
var
num:real;
result:real;
begin
write('Введи значение в радианах:');
readln(num);
result:= num * 57.29;
writeln('Градусы:',result);
result:= num * 3437.75;
writeln('Минуты:',result);
result:= num * 206264.99;
writeln('Секунды:',result);
end.
var
num:real;
result:real;
begin
write('Введи значение в радианах:');
readln(num);
result:= num * 57.29;
writeln('Градусы:',result);
result:= num * 3437.75;
writeln('Минуты:',result);
result:= num * 206264.99;
writeln('Секунды:',result);
end.
Ответил Ларриес
0
спасибо огромное
Новые вопросы