Составить программу перевода КБ в байты от 1 до 10КБ с шагом 1
Ответы на вопрос
Ответил ИнформатикБУ
0
var
i: integer;
begin
for i:=1 to 10 do
writeln(i, ' Кбайт = ', i*1024, ' байт');
end.
Бейсик
DIM I AS INTEGER;
FOR I:=1 TO 10
PRINT I*1024
NEXT I
i: integer;
begin
for i:=1 to 10 do
writeln(i, ' Кбайт = ', i*1024, ' байт');
end.
Бейсик
DIM I AS INTEGER;
FOR I:=1 TO 10
PRINT I*1024
NEXT I
Ответил ИнформатикБУ
0
Конечно нет, это паскаль. В задании где-то что-то сказано про бейсик?
Ответил aleksnik1401
0
а если я сейчас создам ещ' одно такое же для бейсика решишь?
Ответил ИнформатикБУ
0
Сейчас добавлю на бейсике ответ сюда.
Ответил aleksnik1401
0
спс тебе большое
Ответил aleksnik1401
0
Посмотри мой аккаунт ещё один там задачу решить надо тоже бейсик znanija.com/task/17030369
Новые вопросы