Информатика, вопрос задал sasha3045 , 7 лет назад

Составить программу перевода градусов Цельсия в Градусы Фаренгейта от a до b ,a>b, вывод организовать в столбцы
язык паскаль

Ответы на вопрос

Ответил KnowsUser1
0

Ответ:

### PascalABC.NET ###

function Tofahrenheit(cels_deg:integer):= cels_deg * 1.8 + 32;

begin

 var (a, b) := ReadInteger2('a, b: ');

 Range(a, b).Tabulate(x -> Tofahrenheit(x)).Println;

end.

Объяснение:

Ответил informatik30
0

Ответ:

Var

n:integer;

Begin

Writeln('Введите в градусах Цельсия)

Read(n)

Writeln('В Франгейтай это = ',

(n*9/5)+32:0:1);

end

ещё совет лучше перепиши вручную, не копируй!

так как тут другой шрифт

и ещё можно так;

f:=(n*9/5)+32 а потом Writeln(f:0:1);

end

Новые вопросы