Составить программу перевода длины из верст в м от 100 до 500 верст с шагом 50 верст. 1 верста = 1,068км.
nata4a0101:
можно программу в VB
Ответы на вопрос
Ответил djrazor308
0
#include <iostream>
using namespace std;
void main(){
for(int i=100;i<=500;i+=50){
double km = i*1.068;
cout<<i<<" verst = "<<km<<" km"<<endl;
}
}
using namespace std;
void main(){
for(int i=100;i<=500;i+=50){
double km = i*1.068;
cout<<i<<" verst = "<<km<<" km"<<endl;
}
}
Новые вопросы
Английский язык,
1 год назад
Геометрия,
1 год назад
Алгебра,
2 года назад
Химия,
2 года назад
Химия,
7 лет назад