Информатика, вопрос задал karimsayed , 10 лет назад

Составить программу печатающие числа от -50 до 50 в обратном порядке,увеличивающее каждое число в 10 раз.

Ответы на вопрос

Ответил Sarion
0

program;

var

max,val: integer;

label

start, ends; 

begin 

max:=-50;

val:=50;

start:

if val>max then val:=val-10

if val=max then goto ends; 

goto start; 

ends:

end. 

Ответил Anonymouse
0

Вот на C:

 

#include <stdio.h>

int main(void)
{
  int i;
  for(i = 50; i >= -50; i -= 10)
  {
   printf("%dn", i); 
  }

  printf("n");
  system("pause");
  return 0;
}

Новые вопросы