Составить программу. Паскаль
Вывести на экран номер четверти, которой принадлежит точка с координатами (х;у) .
Напишите пожалуйстааа)))
Ответы на вопрос
Ответил rustikpro
0
var
x,y:real;
begin
writeln('Введите x и y: ');
readln(x);
readln(y);
if (x>0) and (y>0) then
begin
writeln('Первая четверть');
end;
if (x<0) and (y>0) then
begin
writeln('Вторая четверть');
end;
if (x<0) and (y<0) then
begin
writeln('Третья четверть');
end;
if (x>0) and (y<0) then
begin
writeln('Четвертая четверть');
end;
End.
x,y:real;
begin
writeln('Введите x и y: ');
readln(x);
readln(y);
if (x>0) and (y>0) then
begin
writeln('Первая четверть');
end;
if (x<0) and (y>0) then
begin
writeln('Вторая четверть');
end;
if (x<0) and (y<0) then
begin
writeln('Третья четверть');
end;
if (x>0) and (y<0) then
begin
writeln('Четвертая четверть');
end;
End.
Новые вопросы