Информатика, вопрос задал MichaelMig , 1 год назад

Составить программу (Паскаль): с экрана вводим два значения и сравниваем с константой = 18

1. оба числа больше или равно 18

2. оба числа меньше 18

3. только одно число больше или равно 18

Ответы на вопрос

Ответил fovfabomi
0

var a,b: real;

begin

 readln(a,b);

 if (a>=18) and (b>=18) then writeln('1') else if  (a<18) and (b<18) then writeln('2') else if (a>=18) or (b>=18) then writeln('3');

end.

Новые вопросы