Информатика, вопрос задал Аноним , 10 лет назад

Составить программу паскаль нахождения произведения двух натуральных чисел без использования операции умножения.

Ответы на вопрос

Ответил Starter
0
uses crt;
var
a,b,c:integer;
begin
 writeln('Введите первое число');
 readln(a);
 writeln('Введите второе число');
 readln(b); 
     repeat   
c:=c+1; 
until c=a*b;   
writeln('Произведение чисел= ',c) 
 end.
Новые вопросы