Информатика, вопрос задал MoonByul , 7 лет назад

Составить программу Паскаль, которая находит произведение n-нечётных чисел

Ответы на вопрос

Ответил 13nisa13
0

var i,p: integer;

begin

p:=1;

for i:=1 to 13 do

if i mod 2 <> 0 then p:=p*i;

write (p)

end.

Ответил MoonByul
0
Спасибо
Новые вопросы