Информатика, вопрос задал Лььтоbhh , 2 года назад

составить программу паскаль для вычисления нечётных чисел меньше 16 цикл репит

Ответы на вопрос

Ответил Вованичикчка
0
var n:byte;
begin
n:=16;
repeat
dec(n);
if (n mod 2)=0 then continue;
writeln(n);
until n=0;
end.

Выводит с новой строки все нечетные числа, которые меньше 16-ти.

Лььтоbhh: Вованичичка, цикл работает на он повторяет их по кругу , как исправить чтобы не повторялись
Вованичикчка: ничего он не должен повторять по кругу, у меня все правильно работает
Новые вопросы