составить программу Паскаль для нахождения площади кольца где t-толщина, а d- диаметр внутреннего круга
для программы paskalABC
Ответы на вопрос
Ответил kudimovvlad1
1
Ответ:
Var s,t,d:real;
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.
Новые вопросы