Информатика, вопрос задал schlaff , 9 лет назад

Составить программу Pascal:
- Склеить две строки ‘язык’ и ‘программирования’
- Подсчитать длину получившейся строки
- В строке ‘программирование’ выделить фрагмент ‘мир’
- Строку ‘бушлат’ заменить на строку ‘шлак’

Ответы на вопрос

Ответил Аноним
0
var
  s1,s2,s3,s4:string;
begin
  s1:='язык';
  s2:='программирования';
  s3:='бушлат';
  Write(s1,' + ',s2,' = ');
  s4:=s1+s2;
  Writeln(s4,' (длина равна ',Length(s4),')');
  Writeln(Copy(s2,8,3));
  Write(s3,' -> ');
  s3:='шлак';
  Writeln(s3)
end.
 
Результаты
язык + программирования = языкпрограммирования (длина равна 20)
мир
бушлат -> шлак
Новые вопросы