Информатика, вопрос задал anastasishenko , 8 лет назад

Составить программу, осуществляющую ввод числовых переменных. При вводе положительного числа вывести информацию: «Число больше ноля», при вводе отрицательного числа – «Число меньше ноля», при вводе ноля – «Вы ввели ноль».

Ответы на вопрос

Ответил pasckal
0
var
a: integer;
begin
read(a);
if a > 0 then write('положительное');
if a = 0 then write('ноль');
if a < 0 then write('отрицательное');
end.
Новые вопросы