Информатика, вопрос задал AnnaShu32 , 9 лет назад

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100

Ответы на вопрос

Ответил MaxKrivich
0
1)
var a:Integer;
begin 
Readln(a);
 if a div 10=3 then 
writeln('True');
readln;
end.

2) 
var a,b:Integer;
begin 
Readln(a,b); 
if ((a<100) and (b>100)) or ((a>100) and (b<100)) then 
 Writeln('True'); 
readln;
end.
Новые вопросы