Информатика, вопрос задал danone4328 , 2 года назад

составить программу, определяющую среднее арифметическое чисел кратных 3 среди 10 элементов, заданных случайно из диапазона (-10,20). на питоне

Ответы на вопрос

Ответил bilanovfatim
1

Ответ:

import random

a = []

for i in range(10):

 a.append(random.randint(-10, 20))

b = [i for i in a if i%3 == 0]

print(sum(b)/len(b))

Новые вопросы