Информатика, вопрос задал алька5 , 10 лет назад

 составить программу определяющую среди трех веденных чисел а, b, c четные и нечетные на языке паскаль помогите плиз завтра сдавать((

Ответы на вопрос

Ответил sansanic
0

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if a mod 2 = 0 then writeln('a - четное число')

  else writeln('a - нечетное число');

  if b mod 2 = 0 then writeln('b - четное число')

  else writeln('b - нечетное число');

  if c mod 2 = 0 then writeln('c - четное число')

  else writeln('c - нечетное число');

  readln; //Если не в Turbo pascal, то можно убрать

end.

Новые вопросы