составить программу определяющую "с"колько букв с в данном слове
Ответы на вопрос
Ответил Аноним
1
Вот программа (короче я не понял Ваше условие - там какие то С в кавычках, С без кавычек...)
uses Crt;
var S: string;
i, Len, Sum: integer;
begin
ClrScr;
Write(' Slovo = ');
ReadLn(S);
Len:=length(S);
for i:=1 to Len do
if S[i]='c' then
Sum:=Sum+1;
WriteLn(' Colichestwo c = ', Sum);
ReadLn;
end.
uses Crt;
var S: string;
i, Len, Sum: integer;
begin
ClrScr;
Write(' Slovo = ');
ReadLn(S);
Len:=length(S);
for i:=1 to Len do
if S[i]='c' then
Sum:=Sum+1;
WriteLn(' Colichestwo c = ', Sum);
ReadLn;
end.
87474245313D:
спасибо большое
Новые вопросы
Русский язык,
1 год назад
Английский язык,
1 год назад
Математика,
2 года назад
Українська мова,
2 года назад
Математика,
7 лет назад